Akuvox · Access Control

Akuvox R20A SIP Video Doorphone 2MP IP65 PoE

EhubAmerica SKU
R20A
  • 0.1 LUX
  • PoE or 12V DC connector

$241.85

In stock

Warranty
Manufacturer warranty

Need project or contract pricing?

Request project pricing

Not sure it fits your system? Check compatibility

Overview

What it is and who it is for

PRODUCT OVERVIEW

Almost the size of an iPhone XR, Akuvox R20A is a SIP video doorphone specially designed for narrow space.

PRODUCT TYPE

Access Control

KEY FEATURES

  • Compact Design Similar to iPhone XR for Modern Aesthetics
  • 110° Wide Angle Camera for Comprehensive View Coverage
  • Dual Power Options With PoE IEEE 802.3af and 12V DC
  • Cloud-Based Management Platform for Remote Configuration
  • Mobile App Notifications and Two-Way Audio Communication
  • Dual Relay Outputs for Controlling Two Separate Doors

TECHNICAL SPECIFICATIONS

  • Brand: Akuvox
  • Model: R20A
  • Product Type: Security Cameras
  • Vandal resistant body, with a flush button;
  • Wide-angle camera: 110º (H), 58º (V);
  • PoE (IEEE802.3af, Power-over-Ethernet);
  • Two-way audio communication over IP networks with Echo Cancel feature;
  • Complies with SIP standard for easy integration in every SIP capable PBXes;
  • Complies with ONVIF standard for easy integration with any network surveillance system;
  • Front panel: Aluminum alloy
  • Camera: 2M pixels, automatic lighting
  • Button: 1 call button
  • Light sensor: Support
  • Infrared sensor: Support
  • Wiegand port: Support
  • RS485 port: Support
  • RF card reader: 13.56MHz (with NFC) & 125kHz
  • Relays out: 2
  • Inputs: 2
  • Microphone: -40dB
  • Speaker: 4Ω / 3W
  • Ethernet port: RJ45, 10/100Mbps adaptive
  • 802.3af Power-over-Ethernet
  • 12V DC connector (if not using PoE)
  • Water-proof & Dust-proof: IP65
  • Installation: Flush-mounted or Wall-mounted
  • Flush-mounted DIM: 7.44x 4.72x 2.22 in.
  • Wall-mounted DIM: 5.71x 3.35x 1.08 in.
  • Working Humidity: 10~90%
  • Working Temperature: -40°F ~ +149°F
  • Storage Temperature: -40°F ~ +158°F
  • SIP v1 (RFC2543), SIP v2 (RFC3261)

INTENDED USE / APPLICATIONS

  • Video surveillance and security monitoring
  • Commercial, institutional, or industrial installations
  • Integration with compatible network and recording systems

Specifications

Technical specifications

TECHNICAL SPECIFICATIONS: Akuvox R20A
General
Brand Akuvox
Model R20A
Product Type Palm-Size SIP Video Doorphone
SIP Compliance SIP v1 (RFC2543), SIP v2 (RFC3261)
ONVIF Compliance Yes
Physical
Front Panel Material Aluminum alloy
Button 1 call button (flush)
Installation Types Flush-mounted or Wall-mounted
Flush-Mounted Dimensions 7.44 × 4.72 × 2.22 in.
Wall-Mounted Dimensions 5.71 × 3.35 × 1.08 in.
Ingress Protection IP65 (water-proof & dust-proof)
Light Sensor Supported
Infrared Sensor Supported
Wiegand Port Supported
RS485 Port Supported
RF Card Reader 13.56 MHz (NFC) & 125 kHz
Relays Out 2 (individually controlled by DTMF tones)
Inputs 2
Power & Electrical
Power Supply PoE or 12V DC connector
Power Supply Detail IEEE 802.3af
Speaker 4Ω / 3W
Microphone -40 dB
Ethernet Port RJ45, 10/100 Mbps adaptive
Camera & Imaging
Sensor 1/2.7" CMOS
Pixels 2M (supports CIF, QCIF, VGA, 4CIF, 720p, 1080p)
Video Codec H.264, H.265
Video Resolution Up to 1920×1080p
Max. Image Transfer Rate 1080p – 25 fps
Viewing Angle 110° (H) / 58° (V)
Minimum Illumination 0.1 LUX
IR LEDs High intensity with auto-night mode and internal light sensor control
White Balance Auto
Camera Status Permanently operational
Audio
Narrowband Audio Codec G.711a, G.711μ, G.729
Broadband Audio Codec G.722
DTMF In-band, out-of-band (RFC2833), SIP Info
Echo Cancellation Supported
Voice Activation Detection Supported
Comfort Noise Generator Supported
Two-Way Audio Over IP networks
Networking & Connectivity
Protocols Supported IPv4, HTTP, HTTPS, FTP, SNMP, DNS, NTP, RTSP,