Akuvox · Access Control

Akuvox R29C 7" SIP Video Doorphone AI Facial Recognition IP65

EhubAmerica SKU
R29C
  • IP65
  • 802.3af PoE or 12V DC

$941.73

In stock

Warranty
Manufacturer warranty

Need project or contract pricing?

Request project pricing

Not sure it fits your system? Check compatibility

Overview

What it is and who it is for

PRODUCT OVERVIEW

Akuvox R29 is a SIP video doorphone with a 7” touch screen, which performs AI-powered offline facial recognition for door access. It is typically used in apartment buildings, high-rise office buildings and building complexes.

PRODUCT TYPE

Access Control

KEY FEATURES

  • 7 Inch IPS LCD Capacitive Touchscreen for Intuitive Operation
  • Facial Recognition Technology With Android SIP Integration
  • Cloud-Based Management Platform for Remote Configuration
  • QR Code and PIN Access for Visitor Management via App
  • Dual Camera System for Video Intercom and Facial Recognition
  • Weatherproof IP65 and IK06 Rating for Outdoor Installation

TECHNICAL SPECIFICATIONS

  • Brand: Akuvox
  • Model: R29C
  • Product Type: VoIP
  • Enables audio and visual monitoring of doors/gates which increase security on residential or commercial premises;
  • Allows both audio and video communication to an IP phone, mobile client, or softphone;
  • Enables the ability to remotely control the door/gate;
  • Presents information and user navigation options unique to your business;
  • Eliminates the need for personnel to be physically stationed at the door/gate which improves productivity and frees them up to work on other things;
  • Speeds response time to visitors, delivery and service personnel that require access;
  • Front panel: Aluminum
  • RAM / ROM: 2GB / 16GB
  • Display: 7 Inch IPS LCD
  • Screen: 7 Inch capacitive touch screen
  • Camera: 3M pixels, automatic lighting
  • Light sensor: Support
  • Infrared sensor: Support
  • Wiegand port: Support
  • RS485 port: Support
  • RF card reader: 13.56MHz & 125kHz
  • Relays In/out: 3/3
  • Microphone: -32dB
  • Speaker: 8Ω / 2W
  • Ethernet port: RJ45, 10/100Mbps adaptive
  • 802.3af Power-over-Ethernet
  • 12V DC connector (if not using PoE)
  • IP / IK Level: IP65 / IK06
  • Installation: Flush-mounted & Wall-mounted
  • Flush-mounted DIM: 324x130x60mm
  • Wall-mounted DIM: 324x130x33mm
  • Working Humidity: 10~90%
  • Working Temperature: -20°C ~ +55°C
  • Storage Temperature: -40°C ~ +70°C

INTENDED USE / APPLICATIONS

  • Professional networking and communications deployments
  • Commercial, institutional, or industrial installations
  • Use with compatible equipment according to manufacturer specifications

Specifications

Technical specifications

TECHNICAL SPECIFICATIONS: Akuvox R29C 7" SIP Video Doorphone
General
Model R29C
Display 7 Inch IPS LCD capacitive touch screen
Operating System Android OS
Memory (RAM/ROM) 2GB / 16GB
Physical
Front Panel Material Aluminum
Installation Methods Flush-mounted & Wall-mounted
Flush-mounted Dimensions 324 x 130 x 60mm
Wall-mounted Dimensions 324 x 130 x 33mm
Power & Electrical
Power Supply 802.3af PoE or 12V DC
Power Supply Detail 802.3af Power-over-Ethernet or 12V DC connector
Speaker 8Ω / 2W
Microphone -32dB
Relays (In/Out) 3/3
Camera & Imaging
Camera Resolution 3MP
Sensor 1/3" CMOS
Video Codec H.264
Video Resolutions CIF, QCIF, VGA, 4CIF, 720p, 1080p
Max Video Resolution 1920 x 1080p
Max Image Transfer Rate 1080p @ 25fps
Horizontal Viewing Angle 120°
Vertical Viewing Angle 64°
Infrared LEDs High intensity IR LEDs with internal light sensor
White LEDs For QR code scanning
Light Sensor Support
Infrared Sensor Support
Networking & Connectivity
Ethernet Port RJ45, 10/100Mbps adaptive
RF Card Reader 13.56MHz & 125kHz
Wiegand Port Support
RS485 Port Support
SIP Versions SIP v1 (RFC2543), SIP v2 (RFC3261)
Audio Codecs (Narrowband) G.711a, G.711μ, G.729
Audio Codecs (Broadband) G.722
DTMF In-band, out-of-band DTMF (RFC2833), SIP Info
Network Protocols IPv4, HTTP, HTTPS, FTP, SNMP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP
Echo Cancellation Support
Voice Activation Detection Support
Comfort Noise Generator Support
Audio
Microphone Sensitivity -32dB
Speaker Output 8Ω / 2W
Environmental
IP Rating IP65
IK Rating IK06
Working Humidity 10–90%
Working Temperature -20°