Akuvox R29CKIT 7" Facial Recognition SIP Video Doorphone IP65
- EhubAmerica SKU
- R29CKIT
- 802.3af PoE or 12V DC connector
$1,365.22
In stock
- Warranty
- Manufacturer warranty
Need project or contract pricing?
Request project pricing- Help in English, Spanish and Portuguese
- 30-day returns
Not sure it fits your system? Check compatibility
Overview
What it is and who it is for
PRODUCT OVERVIEW
Akuvox R29 is a SIP video doorphone with a 7” touch screen, which performs AI-powered offline facial recognition for door access. It is typically used in apartment buildings, high-rise office buildings and building complexes.
PRODUCT TYPE
Access Control
KEY FEATURES
- 7 Inch Capacitive Touch Screen With IPS LCD Display
- Dual Camera System With 3MP Main Camera and Night Vision
- Multi-Method Access With QR Code, PIN, and RFID 125kHz/13.56MHz
- 100% Cloud Management Through Akuvox Cloud Platform
- SIP, ONVIF, and Android Compatibility for System Integration
- IP65 Weatherproof and IK06 Vandal-Resistant Outdoor Housing
TECHNICAL SPECIFICATIONS
- Brand: Akuvox
- Model: R29CKIT
- Product Type: VoIP
- Enables audio and visual monitoring of doors/gates which increase security on residential or commercial premises;
- Allows both audio and video communication to an IP phone, mobile client, or softphone;
- Enables the ability to remotely control the door/gate;
- Presents information and user navigation options unique to your business;
- Eliminates the need for personnel to be physically stationed at the door/gate which improves productivity and frees them up to work on other things;
- Speeds response time to visitors, delivery and service personnel that require access;
- Front panel: Aluminum
- RAM / ROM: 2GB / 16GB
- Display: 7 Inch IPS LCD
- Screen: 7 Inch capacitive touch screen
- Camera: 3M pixels, automatic lighting
- Light sensor: Support
- Infrared sensor: Support
- Wiegand port: Support
- RS485 port: Support
- RF card reader: 13.56MHz & 125kHz
- Relays In/out: 3/3
- Microphone: -32dB
- Speaker: 8Ω / 2W
- Ethernet port: RJ45, 10/100Mbps adaptive
- 802.3af Power-over-Ethernet
- 12V DC connector (if not using PoE)
- IP / IK Level: IP65 / IK06
- Installation: Flush-mounted & Wall-mounted
- Flush-mounted DIM: 324x130x60mm
- Wall-mounted DIM: 324x130x33mm
- Working Humidity: 10~90%
- Working Temperature: -20°C ~ +55°C
- Storage Temperature: -40°C ~ +70°C
INTENDED USE / APPLICATIONS
- Professional networking and communications deployments
- Commercial, institutional, or industrial installations
- Use with compatible equipment according to manufacturer specifications
Specifications
Technical specifications
| Akuvox R29CKIT 7" Facial Recognition SIP Video Doorphone IP65 | |
|---|---|
| General | |
| Brand | Akuvox |
| SKU | R29CKIT |
| Display | 7" IPS LCD capacitive touch screen |
| Processor Memory | 2GB RAM / 16GB ROM |
| Operating System | Android |
| Physical | |
| Front Panel Material | Aluminum |
| Installation Methods | Flush-mounted, Wall-mounted |
| Flush-mounted Dimensions | 324 x 130 x 60mm |
| Wall-mounted Dimensions | 324 x 130 x 33mm |
| Power & Electrical | |
| Power Supply | 802.3af PoE or 12V DC connector |
| IP / IK Rating | IP65 / IK06 |
| Wireless / RF | |
| RF Card Reader | 13.56MHz & 125kHz |
| Wiegand Port | Support |
| RS485 Port | Support |
| Camera & Imaging | |
| Camera Resolution | 3 megapixels |
| Camera Sensor | 1/3" CMOS |
| Video Codec | H.264 |
| Video Resolution | up to 1920 x 1080p (1080p) |
| Video Frame Rate | 1080p – 25fps |
| Supported Pixel Formats | CIF, QCIF, VGA, 4CIF, 720p, 1080p |
| Viewing Angle | 120°(H) / 64°(V) |
| Infrared Lighting | High intensity IR LEDs with internal light sensor |
| Additional Lighting | White LEDs for QR code scanning |
| Light Sensor | Support |
| Infrared Sensor | Support |
| Audio | |
| Microphone | -32dB |
| Speaker | 8Ω / 2W |
| SIP Protocol Support | SIP v1 (RFC2543), SIP v2 (RFC3261) |
| Narrowband Audio Codecs | G.711a, G.711μ, G.729 |
| Broadband Audio Codecs | G.722 |
| DTMF Support | In-band, out-of-band DTMF (RFC2833), SIP Info |
| Echo Cancellation | Support |
| Voice Activation Detection | Support |
| Comfort Noise Generator | Support |
| Networking & Connectivity | |
| Ethernet Port | RJ45, 10/100Mbps adaptive |
| Network Protocols | IPv4, HTTP, HTTPS, FTP, SNMP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP |
| Relay Outputs / Inputs | 3 / 3 |
| Environmental | |
| Operating Humidity | 10–90% |
| Operating Temperature | -20°C to + |