GRANDSTREAM

Grandstream HT812-V2 2-Port FXS VoIP Gateway Gigabit NAT Router SIP T.38

Product identifier
SKU HT812-V2
$74.99
Available to order

Lead time confirmed after order.

Request a quote Need help confirming fit? Talk to a specialist →
  • Product availability confirmed before fulfillment.
  • Support in English, Spanish and Portuguese.
  • 30-day returns and RMA support.

Product details

PRODUCT OVERVIEW

Grandstream HT812-V2 Powerful 2-port ATA with Gigabit NAT Router

PRODUCT TYPE

IP Phones

KEY FEATURES

  • Supports 2 SIP profiles through 2 FXS ports and dual Gigabit ports
  • Includes a built-in NAT router which can handle routing speeds up to 100MBps
  • TLS and SRTP security encryption technology to protect calls and accounts
  • LED Indicators - POWER, NET1, NET2, PHONE1, PHONE2
  • Automated provisioning options include TR-069 and XML config files
  • Supports 3-way voice conferencing
  • Failover SIP server automatically switches to secondary server if main server loses connection
  • Supports T.38 Fax for creating Fax-over-IP
  • Supports a wide range of caller ID formats
  • Use with Grandstream’s UCM series of IP PBXs for Zero Configuration provisioning
  • Technical Specification
  • Interfaces: Telephone Interfaces: Two (2) RJ11 FXS ports; can be expanded by peering with an FXS gateway
  • Network Interfaces: Two (2) 10/100/1000Mbps RJ45 ports
  • LED Indicators: POWER, NET1, NET2, PHONE1, PHONE2
  • Factory Reset Button: Yes
  • Voice, Fax, Modem: Telephony Features: Caller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not disturb, 3-way conference
  • Voice Codecs G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.722, G.723.1, G.729A/B, G.726-32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellation
  • Fax Over IP: T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax Pass-through

TECHNICAL SPECIFICATIONS

  • Brand: Grandstream
  • Model: HT812-V2
  • Product Type: Routers/Switches
  • Supports 2 SIP profiles through 2 FXS ports and dual Gigabit ports
  • Includes a built-in NAT router which can handle routing speeds up to 100MBps
  • TLS and SRTP security encryption technology to protect calls and accounts
  • LED Indicators - POWER, NET1, NET2, PHONE1, PHONE2
  • Automated provisioning options include TR-069 and XML config files
  • Supports 3-way voice conferencing
  • Failover SIP server automatically switches to secondary server if main server loses connection
  • Supports T.38 Fax for creating Fax-over-IP
  • Supports a wide range of caller ID formats
  • Use with Grandstream’s UCM series of IP PBXs for Zero Configuration provisioning
  • Interfaces: Telephone Interfaces: Two (2) RJ11 FXS ports; can be expanded by peering with an FXS gateway
  • Network Interfaces: Two (2) 10/100/1000Mbps RJ45 ports
  • LED Indicators: POWER, NET1, NET2, PHONE1, PHONE2
  • Factory Reset Button: Yes
  • Voice, Fax, Modem: Telephony Features: Caller ID display or block, call waiting, flash, blind or attended transfer, forward, hold, do not disturb, 3-way conference
  • Voice Codecs G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.722, G.723.1, G.729A/B, G.726-32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellation
  • Fax Over IP: T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax Pass-through
  • Short/Long Haul Ring Load: 3 REN, up to 1km on 24AWG line
  • Caller ID: Bellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID
  • Dial Methods: DTMF, Pulse
  • Disconnect Methods: Busy Tone, Polarity Reversal/Wink, Loop Current
  • Signaling: Network Protocols: TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489,, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
  • QoS: Layer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), Traffic shaping
  • DTMF Method: In-audio, RFC2833 and/or SIP INFO
  • Provisioning and Control: HTTP, HTTPS, SSH, TFTP, TR-069 , secure and automated provisioning using AES encryption, syslog
  • Security: Media: SRTP
  • Control: TLS/SIPS/HTTPS, SDP(RFC 2327), Refer (RFC 3515), Offer/Answer (RFC3265)
  • SIP V2.0 (RFC 3261, 3262, 3264), RFC3261
  • ETC (3GPP TS 24.629, RFC 3515, RFC 3891, RFC 3892)

INTENDED USE / APPLICATIONS

  • Professional networking and communications deployments
  • Commercial, institutional, or industrial installations
  • Use with compatible equipment according to manufacturer specifications
Product support

Need help confirming the right configuration?

Share the model, application or current system. A specialist will help you confirm compatibility.