YEALINK

Yealink SIP-T18 IP Phone PoE 1 VoIP Account 3-Way Conferencing

Product identifier
SKU SIP-T18
$70.51
Available to order

Lead time confirmed after order.

Request a quote Need help confirming fit? Talk to a specialist →
  • Product availability confirmed before fulfillment.
  • Support in English, Spanish and Portuguese.
  • 30-day returns and RMA support.

Product details

PRODUCT OVERVIEW

The SIP-T18 is the simply IP phone that equipped with TI TITAN chipset, comprehensive telephony features, PoE, auto provision, and interoperable with the leading IP-PBX and soft switch. It is economical and can be desktop or wall mounted. Designed for working environment needing a basic feature IP phone, the SIP-T18 is a very cost-effective choice for small business, SOHO and Hotel, college apartment, supermarket, and warehouse etc.

PRODUCT TYPE

IP Phones

KEY FEATURES

  • 1 VoIP account, Hotline
  • Call waiting, Call transfer, Call forward
  • Call hold, Mute, Redial, DND
  • 3-way conferencing, Speed dial
  • Direct IP call without SIP proxy
  • Volume control, Ringtone selection
  • Tone scheme, System log export
  • Integrated Voice Response System

TECHNICAL SPECIFICATIONS

  • Brand: Yealink
  • Model: SIP-T18
  • Product Type: VoIP
  • IP PBX System Integration: Music on hold
  • Call park, Call pickup
  • Dial plan, Dial now
  • Voicemail
  • Message Waiting Indication (MWI)
  • Distinctive ringtone
  • Network Features: SIP v1 (RFC2543), v2 (RFC3261)
  • NAT Traversal: STUN mode
  • DTMF: In-band, out-of band (RFC2833) and SIP INFO
  • Proxy mode and peer-to-peer SIP link mode
  • IP Assignment: Static/DHCP
  • TFTP/DHCP client
  • Telnet/HTTP server
  • DNS client
  • Security: QoS: IEEE 802.1p/q tagging (VLAN), Layer 3ToS
  • Digest authentication using MD5/MD5-sess
  • Secure configuration file via AES encryption
  • Admin/user configuration mode
  • Management: Built-in HTTP web server
  • Configuration: browser/phone/auto-provision/IVR
  • Auto provision via TFTP/FTP/HTTP/PnP
  • Auto provision for firmware, configuration, ringtone etc
  • Physical Features: TI TITAN chipset
  • 20 keys including 2 programmable keys
  • 4 feature keys (Transfer/Hold/Mute/Redial)
  • Phone label
  • 1xdual-color LED
  • 1xRJ45 10/100M Ethernet port
  • Desktop with footstand (detachable),

INTENDED USE / APPLICATIONS

  • Professional networking and communications deployments
  • Commercial, institutional, or industrial installations
  • Use with compatible equipment according to manufacturer specifications
Product support

Need help confirming the right configuration?

Share the model, application or current system. A specialist will help you confirm compatibility.